🚨 Major Outage: We’re Doing Big Improvements on the App 🚨

Incident Report for Flop Mobile

Resolved

My Flop Mobile's outage has been fixed. Users will still experience a Degraded Performance as we work on the app.

Please notice that the app will go to maintenance in a day and will last until February 12th.
Posted Feb 05, 2025 - 19:51 UTC

Identified

My Flop Mobile is currently experiencing a major outage as we're doing extensive work on the app. We've conducted another investigation into the situation, and it appears that some updates are causing unexpected disruptions. Our team is working hard to fix the issue, and we appreciate your patience during this time. We'll keep you updated as we make progress. Thank you for bearing with us! 🙏
Posted Feb 05, 2025 - 19:44 UTC

Investigating

My Flop Mobile is currently experiencing a major outage as we're doing extensive work on the app. Our team is working hard to improve your experience, and we appreciate your patience during this time. We’ll keep you updated and aim to resolve this as quickly as possible. Thank you for bearing with us! 🙏
Posted Feb 05, 2025 - 19:39 UTC
This incident affected: 💳 Customer & Billing Systems (My Flop Mobile).